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Basic Classroom Tools 
 Promethean Module 1 (ActivInspire) 

 
 
 
The Promethean ActivBoard is activated when the power cord is plugged into the wall outlet.  The flame icon in the upper right 
hand corner of the ActivBoard indicates whether the power is on or off.  The ActivBoard is connected to the computer via a 
USB cord.  A successful connection is indicated by a small picture of the ActivBoard in the bottom left hand corner of the 
screen.  If it is not connected to the computer, a red “x” appears on the icon. 
 

 
 
 
The ActivPen is similar to a mouse as it controls the computer as it is touched, clicked, and drawn directly on the ActivBoard.  
Pressing the pen tip firmly to the ActivBoard’s surface is equal to the left click on the mouse.  Pressing firmly on the 
ActivBoard’s surface and then moving the pen is equal to a left-click while simultaneously moving the mouse—“clicking and 
dragging.”  
 
The right-click button is located on the side of the pen. The pen tip is removable so that it can be replaced if it becomes worn 
with use.                   

 
 
Tips for Using the ActivPen 

1. Moving the Cursor:  Hold the pen nib lightly on the ActivBoard; don’t push in the pen nib.  Move the pen around.  The 
cursor will follow the pen. 

2. Left Click:  Tap the pen nib firmly but quickly on the whiteboard. 
3. Right Click: Hover the pen nib over the whiteboard, less than a quarter of an inch away from the ActivBoard.  Press 

the right click button on the side of the pen. 
4. Click and Drag:  Click on the object to be moved, hold the pen nib down on the ActivBoard, then move the pen. The 

object selected will move with the pen. 
5. Double Click:  Two firm but quick taps with the ActivPen’s nib in the same spot on the ActivBoard 

 
 

Section 1:  Power On 

Pen Nib 

Right-Click Button 

Section 2:  ActivPen 

Flame Icon 

Pen Nib Right-Click Button 
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Connect the ActivBoard before starting the computer.  When both 
the computer and ActivBoard are running, hold the ActivPen lightly on 
the ActivBoard without pushing in the nib; the cursor on the 
ActivBoard should line up with the ActivPen’s tip.  If it doesn’t, the 
ActivBoard will need to be calibrated.  
 
 

 
 
Calibrating the ActivBoard can be done at any time by performing these steps: 
• Hover the ActivPen Nib over the power indicator light in the top-left corner of the ActivBoard 
• After a few seconds, a tone will sound, and instructions will appear on the ActivBoard. 
• Follow the on screen instructions to calibrate the ActivBoard. 

 
 
 
 
 
“ActivInspire” is the software necessary to develop FlipCharts (lessons) for the Promethean.  To launch the 
ActivInspire software, double click on the ActivInspire icon on the Desktop.   
 
 
Note:  The First Time the Software is Launched: 
 
A pop-up box will appear and ask which type of software the user is used to using, ActivStudio, ActivPrimary, or PowerPoint.  
The Software will automatically configure to the type of software the user is most familiar with.  The ActivInspire Modules 
through TPS will be taught using ActivInspire that most resembles ActivStudio.  
 
When ActivInspire is launched, the DashBoard will 
automatically appear every time. 
 
If the user ever wants to change the profile from “Intermediate” 
to another level:  
 

- Click on the “Configure” tab on the DashBoard 
- Click on the drop-down arrow next to “Select from 

installed Profiles” 
- Select the desired level of user 
- It is highly recommended that the Intermediate setting 

is used! 
 
 
 
 
 
 
 

Section 2:  Calibrating the ActivBoard 

Section 3:  Launching ActivInspire 
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Simply put, it is a lesson.  Think of it as being an electronic version of a paper FlipChart on an easel.  The advantages over 
paper are:  sounds, videos, interactive activities, web links, images, and other resources can be embedded in the electronic 
version.  The FlipCharts can be saved, printed, and shared with students and/or other teachers. 
 
 
 
 
 
When ActivInspire software is opened, a new FlipChart will automatically open; close the DashBoard to begin. 
 
The Main toolbox appears on display along with a blank FlipChart page.  To move around the page, move the ActivPen lightly 
on the ActivBoard without pressing the pen nib.  The computer’s cursor will follow the movement of the pen nib. 
When the ActivPen is hovered over one of the tools or buttons on the Main toolbox, a Tool tip will appear.  Tool tips remind the 
user of a button’s function.  
 
 
 
 
 
The Main Toolbox contains a wide range of tools for creating, selecting, and manipulating objects in FlipCharts.  Additional 
tools can be added to the Main Toolbox.  The Main Toolbox can be minimized or moved around the screen.  It also floats on 
top of other opened Window applications, allowing the user to use the features of ActivInspire in conjunction with other 
software programs.  
 
See the next page for a diagram and description of the main toolbox. 

Section 4:  The ActivInspire 
“FlipChart”? 

Section 5: Creating a New FlipChart 

Section 6:  The Main Toolbox 
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Create or select a profile. 
Allows teachers to create their own 
profile (e.g. files, favorite tools, 
shared team resources)  
All selected ready to use 

Menu 

Annotate and Desktop Tools 
Allows you to write over 
programs e.g. Word or 
PowerPoint Toggle click to 
go back to   Desktop. 

Pen Colours, 
 8 16 or 24 available 
  

Select Tool 
(Marquee select tool) 
Use to select, adjust 
and move everything!! 

Docking Option: 
Float or stick to side etc. 

Roll up/down roll in/out buttons 
Note: Toggle button  

Minimise tools to just a title bar 

Current profile selected 

Pen nib sizes (small) 

Sliding Pen nib 
(Variable large sizes ) 

Tools 
Access to extra tools Pen (Click to select) 

Right Click to get additional line 
and object menu  
See menu on next page → 

Eraser 
Nib Sizes can be changed 
Nib does erase, old eraser now 
called magnetic ink 

Shapes 

Highlighter 
Nib Sizes can be changed 

Fill Colour 

Connectors 
Draws lines and curves 
Use nib size for line thickness 

Resource Browser 

Help 

Design Mode 
Allows objects to be 
edited and changed.  
Not by accident 

Roll in (See Docking option at top). 
Note that the toolbox is rolled out 
displaying an extra column to show your 
frequently used tools. You can drag 
Shapes to this area as well. 

The blank area to the right of the 
tools fills up with the most recently 
used tools used: Currently Design 
and Help have been used 

Note: There is no Text Tool 
Use the select tool move cursor to 
where you want type and start 
typing. 

Page Browser 

Clear  
Clear Text, Graphics, 
everything! 

Reset: a useful tool  
Resets a saved FlipChart to its saved state 

Students can attempt a labelled diagram. 
Reset and another student can have a go.  

Undo and Redo 
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Turning Pages 
 

Click on the page arrows to turn the pages of the FlipChart. Pages can also be added to the end of a FlipChart by 
continuing to click the “forward” arrow once the end of the FlipChart is reached. 

 
Select Tool 
 

The Select Tool lets the user operate the ActivBoard just like a mouse on the FlipChart itself. Objects can be selected 
and manipulated.  Menus can still be operated if the Select Tool is not selected, but FlipChart objects cannot be 
manipulated.  

 
Pen Tool 

To activate the Pen Tool, click on it with the ActivPen.  The Active tool will have a gray background around the 
icon. 
 
 
 

Color Palette and Pen Width Selector 
 
To change pen colors, click a color from the color palette.  To change the pen width, click on the appropriate dot 
just below the color palette or use the width slider below the dots to increase the pen width dramatically.  With the 
pen on the slider, a pop-up box indicating the size of the line will appear. Pen sizes range from 1 to 100. 
 
The Eraser Tool 
 

The Eraser Tool will only erase annotations (lines, shapes and words drawn with the pen. (In this new 
version the eraser actually erases the annotations instead of merely hiding them.)  Click the tool and drag 
the mouse over the selected area.  The size of the eraser can be adjusted with the Pen Width dots or slider 
 

 
Highlighter 
 

The Highlighter Tool turns the curser into a highlighter pen.  The color and size of the highlighter can be adjusted 
by using the Color Palette and Pen Width Selector. 
 

 
Text 

 
This button does not have to be clicked to engage the Text Tool, but allows more control over where the 
text appears. Click the button, click on the area of the screen where the text is to appear and begin typing.   
 
When in typing mode a text toolbar appears at the top of the screen.  There are many choices including size 
and style of font, bold, underline, italic, superscript, subscript, font, background color, alignment, spacing, 
tabs, and bullets.  There is also a button to access the onscreen keyboard, to select all text, or to insert 
special characters not on the standard keyboard. 

 

Section 7:  Basic Tools 
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Lines and Shapes 
 

When the shape tool (shown left) is clicked a menu to the right of the FlipChart appears 
(shown right). The picture shows the Full Shape menu. Click the chevrons at the bottom of 
the tool bar to access the Full shape menu.  
 
To add a shape, click on the selected shape or line.  Click and drag the mouse over the 
area where the shape is to appear.  Click one of the colors at the top of the Full Shape 
menu to change the fill color of the shape.  To manipulate the shape click the Select Tool, 
then right-click the mouse on the shape.   

 
 
Fill Tool 
 

The Fill Tool allows any enclosed shape to be filled with a color.  It can also be used to color 
the background of a FlipChart page. To fill a shape, click the Fill Tool button, then click a color from the 
Color Palette, and click anywhere within the selected shape.  To fill a background click the tool button, click 
a color from the Color Palette, and click on any open space on the page. 

 
 
Connector Tool 
 

The Connector Tool not only draws different kinds of lines, but attaches them to other shapes so that 
the line and the sharp can be moved together.  Create a line by clicking the button (far left) and 
selecting a line style from the menu (to the left; the tool bar will appear to the right of the FlipChart).  To 
attach the lines, click on a line style and scroll the mouse over one of the shapes.  Connector boxes will 
appear around the edges of the shape.  Click and drag a line from anywhere within the shape to the 
desired location. 

 

 
 
Undo 

 
The Undo tool is used to undo a mistake.  The Undo button can be clicked multiple times to undo many 
steps. 
 

 
Redo 
 

 
The Redo tool re-applies an action reversed by the Undo tool. 
 

 
 
Clear Annotations 
 

To clear all lines, words, and shapes drawn on the page with the pen, click the button and click “Clear 
Annotations”.  “Clear Objects” will remove pictures, clipart and text from the page.  “Clear Grids” will remove 
grid lines, “Clear Background” will remove the background, and “Clear Page” will remove everything from the 

   page. 

Section 8:  Removing Items from FlipChart 
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Trash Can 
To put a group of objects into the Trashcan, select the whole area (as shown above) then click on the Trashcan 
icon. 
To put parts of pen writing into the Trashcan, just click on the part to be deleted, and then click on the Trashcan. 
Press firmly on an object and drag it to the Trashcan.  Only part of the object may be deleted when this method is 
used. 
 

Another way to delete an object is through the Object Edit Toolbox. 
• Select the Marquee Select tool from the Main Toolbox 
• Double click on the object to be deleted.  The Object Edit toolbox will open on the page 
• Click the Object Edit Menu button (third from the left). 
• Now click on the Delete button. 
 

 
 

Profiles are preset customized views and toolbars.  One click can bring up all the user’s favorite tools, or only 
show the ones students will be using.  Users can use the pre-made profiles, or profiles can be customized. To 
edit a profile, be on the Profile you want to edit, go to the main menu > Edit > Profile.  Make necessary changes. 
This will be covered in detail at a later training.   

 

 
 
To insert new pages anywhere in the FlipChart, click the “Menu” button on the Main Toolbox.  Scroll the mouse to 
“Insert > Page.”  Choose whether the new page is to appear before or after the current page and click.  The tool bar 
at the top of the screen can also be used: Click “Insert,” scroll the mouse to “Page,” then choose and click whether 

the new page is to appear before or after the current page. 
 
To delete a page, click the “Menu” button on the Main Toolbox.  Scroll the mouse to “Edit > Delete” (also marked by a red 
“X”).  The toolbar at the top of the screen can also be used.  Click “Edit > Delete.” 
 
 
 
 
 
 
Click on the Main Menu button on the Main Toolbox.   Select “File > Save”.  An option will be given for a location to save the 

FlipChart:  to My FlipCharts folder, to Shared FlipCharts folder, or to another location. 
  

 
To reopen a FlipChart click “Main Menu > File > Open”. Browse through the menu to find the desired FlipChart.  Open 

Recent will show a list of FlipCharts recently opened on the computer.  Click on a name to open the file.  
 
FlipCharts may also be opened from the main menu of the DashBoard. 

Section 10:  Inserting and Deleting a Page 

Section 9:  Profiles 

Section 11:  Saving and Reopening 
a FlipChart 
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The browsers (located on the left side of the FlipChart) are menus 

for various functions.  To view the browsers click  
        “Main Menu > View > Browsers”  
 
The Page Browser- view, reorder, and deletes multiple pages 
The Resource Browser- opens the Resource Library 
The Object Browser -enables the user to select and work with 

objects on the page, including layering and ordering 
The Notes Browser- is for writing teacher notations for the 

FlipChart 
The Properties Browser -contains many tools for manipulating 

the page appearance and properties of objects.- 
The Actions Browser-  choose formats, actions, and animations 

for selected objects and pages 
The Voter Browser- controls the ActiVotes and ActivExpressions functions of the FlipChart 
 
 
 
 
 
Promethean Planet (located at http://www.prometheanplanet.com) is the online resource for Promethean users.  Registration 

is free, and gives access to pre-made FlipCharts lessons, extra art and media, useful websites, help menus, user forums, 
and the latest software downloads. 

 The Professional upgrade (with all the teacher tools) for ActivInspire is free to users until September 2010.  After logging in 
click the “Download ActivInspire” button at the top of the website toolbar and follow the direction.  When the page below 
is reached,  

  
Click the “Upgrade Now” link on the right.  The next page will require the serial number of either the ActivBoard or the 

installation disk.  You will have to scroll to the bottom of the page to reach the form, as it is not visible at the top of the 
webpage. 

 
TPS also provides resources for Promethean users at http://insttech.tulsaschools.org .  For pre-made lesson plans, forums, 

manuals, and tips for teaching, scroll down the page to the “Interactive Whiteboards” link.  Click and follow the thread to 
the Promethean Page.   

 
 
 
 

Section 12:  Browsers 

Section 10:  Other Resources 



 
Created By Charles Wigington and Samantha Reid Copyright © 2009 
Tulsa Public Schools:  Promethean – Module 1 Page 9 of 9 1/28/2010 

 

 
 
• The surface of your ActivBoard can be cleaned with a Mr. Clean 

Magic Eraser or baby wipes. 
 

• Don't use any type of abrasive cleaners as these will scratch the 
surface of the board. 
 
 

• Marks made on the board with a dry eraser marker can be 
cleaned with dry erase board cleaner. Spray the cleaner on a 
rag first, and then clean the board. 
 

• Remove marks made with a permanent marker by first covering 
the mark with dry erase marker. Then clean with dry eraser 
board cleaner sprayed on a rag. 
 
 

• Remember: your ActivBoard is designed to be used by 
students every day! 

Section 11:  Board Maintenance Tips 


